Wednesday, May 17, 2006

RealVNC Issues Security Patch; Please Upgrade!

As reported in eWeek RealVNC has reported a fix to a critical security flaw. According to the security report, the flaw exists only in RealVNC version 4.1.1, and will allow an unauthorized user access to a machine without a valid password. This flaw doesn't exist in VNC 4.0.

RealVNC has issued a patch (actually, it's an update to the program). Please go here to download the update and install it over your current installation. Of course, if you're running the VNC service, you should right-click on the icon and close the service before you install the new version.

We will be contacting affected Cratchit.org customers directly to install the updates.

0 Comments:

Post a Comment

<< Home